此站点似乎受到版本控制功能管理。自动更新被禁用。

今天WordPress遇到无法更新问题,无论是php8.1还是php7.4,WP的版本是稳定版还是开发版!

问题回顾:很多人不喜欢自动更新,但可能有些人希望自动更新,遇到后台提示“此站点似乎受到版本控制功能管理。自动更新被禁用。”,但我并没有关闭自动更新功能。

奇怪了!

本没有打算开启自动更新这个功能,但是现在想体验了……

后来研究发现是git的原因,如果是git clone的代码,程序检查到有.git文件夹就会自动禁用自动更新!

好办了,直接删除.git呗!

© 版权声明
THE END
如果喜欢,可以【点赞】【分享】【收藏】
点赞10赞赏分享
评论 抢沙发
头像
非注册用户需审核通过后才能查看。友好交流,勿发纯表情,勿恶意灌水!
提交
头像

昵称

取消
昵称表情代码图片

    暂无评论内容